Microsoft Announces New Windows Print Spooler Vulnerability

by Christian Vindel
Desktop & Applications Architect

On August 11, 2021, Microsoft announced a new vulnerability related to its Windows Print Spooler Service. CVE-2021-36958 has been published to track this issue. This vulnerability has a security rating of 7.3 out of 10 which is considered a high risk.

This new announcement from the Redmond, WA based company is related to what is now publicly referred to as “PrintNightmare”.

At the time of this writing, there is no security patch available to address this issue. As a workaround, and until a resolution is widely available, Microsoft is recommending that you stop and disable the Windows Print Spooler service.

If you would like further assistance regarding this vulnerability, please contact our experts at service@helient.com.

Thank you for sharing... Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Share on LinkedIn
Linkedin